Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 17, 2025 - 02:00 UTC
Scheduled
We have scheduled routine maintenance for our API to ensure continued reliability and performance. The maintenance will occur on 2025-05-17 from 2:00 AM to 6:00 AM UTC, lasting approximately 4 hours.
During this period, users may experience degraded performance, with some requests potentially facing higher latency. There will be no downtime, and the API will remain fully operational throughout the maintenance window.
We appreciate your understanding and apologize for any inconvenience. For any questions, please contact our support team at support@gridly.com.
Posted May 15, 2025 - 09:13 UTC
This scheduled maintenance affected: API Requests.