Elevated error rates on grid related features

Incident Report for Gridly

Resolved

This incident has been resolved.
Posted Oct 26, 2022 - 14:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2022 - 14:11 UTC

Investigating

We're experiencing an elevated level of API errors on grid related features. We're investigating issue.
Posted Oct 26, 2022 - 14:03 UTC
This incident affected: API Requests.