API Performance Degradation

Incident Report for Gridly

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 13:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2025 - 13:49 UTC

Investigating

We are experiencing performance issues with our API starting at 7:40 AM UTC on August 12, 2025. The problem is ongoing, and our team is actively investigating. We will provide updates as more information becomes available. Thank you for your patience.
Posted Aug 12, 2025 - 12:07 UTC
This incident affected: API Requests.