Elevated API Errors
Incident Report for Gridly
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 02:44 UTC
Identified
Some internal services has been down for 2 minutes during switching databases. We will provide updates as necessary.
Posted Oct 04, 2021 - 02:31 UTC
Investigating
We are currently investigating this issue.
Posted Oct 04, 2021 - 02:28 UTC
This incident affected: API Requests.