We're experiencing an elevated level of API errors, related to license service (plan, seat & subscription)
Incident Report for Gridly
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 08:14 UTC
Monitoring
We're increasing High Availability on this service. This kind of error is now under control. We will continue monitoring to ensure the issue is resolved.
Posted Sep 29, 2021 - 08:07 UTC
Investigating
We are currently investigating this issue.
Posted Sep 29, 2021 - 07:56 UTC
This incident affected: API Requests.