Partial outage on app.gridly.com in EU region because of 3rd party CDN network
Incident Report for Gridly
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 10:01 UTC
Identified
We're currently having infrastructure issues regarding to frontend side at https://app.gridly.com. Partial outage and/or slow connection to our main site. The root cause is connection failing from our CDN network partner Netlify, especially on European region. We're monitoring this and will update shortly.

https://www.netlifystatus.com/incidents/hh1g98tbpwyd
Posted Apr 07, 2022 - 09:44 UTC
This incident affected: Web Application.