Cannot access grid in short time
Incident Report for Gridly
Postmortem

Timeline on 2021-09-06 UTC

  • 06:15 AM - Migrating our main databases
  • 06:30 AM - Accessibility issue on grid, depends on sizing of grid, from few seconds upto 5mins blocking
  • 06:54 AM - All is back to normal.

Root cause analysis (RCA)

  • Table lock during database migration.
Posted Sep 06, 2021 - 07:49 UTC

Resolved
We're experiencing an elevated level of accessibility issue for grid. It takes around few seconds, upto 5 mins on big grid. All should be back to normal now.
Posted Sep 06, 2021 - 06:30 UTC