Elevated API Errors
Incident Report for Gridly
Postmortem

Timeline on 2021-08-25 UTC

  • 04:13 PM - Memory overloaded on our API microservices, increase error rate on all APIs
  • 04:30 PM - CPU overloaded on our database
  • 04:37 PM - API is back to normal

Root cause analysis (RCA)

  • This issue is under control now and we are currently working on improvements.
Posted Aug 30, 2021 - 08:45 UTC

Resolved
We're experiencing an elevated level of API errors. This incident has been resolved.
Posted Aug 25, 2021 - 04:30 UTC