Major outage on api.gridly.com

Incident Report for Gridly

Resolved

Partial outage on api.gridly.com, some internal services has been down for ~15 minutes from 9:35 AM to 9:50 AM UTC. The issue has been resolved and the service is operating normally. We're working hard on fixing the few remaining services, and we'll update this report once we're done.

Update: rootcause was identified as interruption of our cloud provider. We're working towards with them.
Posted Dec 20, 2024 - 09:30 UTC