Major outage on api.gridly.com
Incident Report for Gridly
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 11:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2023 - 10:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 10:30 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 09:05 UTC
Investigating
We are investigating the issue and apologize for the inconvenience. Gridly will return shortly.
Posted Aug 30, 2023 - 08:59 UTC
This incident affected: Web Application and API Requests.