API services are returning 502 CORS error code randomly

Incident Report for Gridly

Resolved

This incident has been resolved.
Posted Aug 01, 2023 - 07:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2023 - 06:53 UTC

Update

We are continuing to investigate this issue.
Posted Aug 01, 2023 - 05:40 UTC

Investigating

We are currently investigating this issue.
Posted Aug 01, 2023 - 05:40 UTC
This incident affected: API Requests.