Failure login on some specific companies

Incident Report for Gridly

Resolved

This incident belongs to specific SAML configurations for some companies. It should be an external issues, not Gridly itself.
Posted Jul 10, 2024 - 08:45 UTC

Investigating

We are currently investigating this issue.
Posted Jul 10, 2024 - 02:25 UTC
This incident affected: Web Application and API Requests.