Major outage on api.gridly.com

Incident Report for Gridly

Resolved

This incident has been resolved.
Posted Aug 30, 2023 - 08:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 04:23 UTC

Investigating

We are currently investigating this issue.
Posted Aug 30, 2023 - 04:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 02:24 UTC

Investigating

We are currently investigating this issue.
Posted Aug 29, 2023 - 10:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2023 - 10:00 UTC

Update

So far we experienced issues from our external cloud provider. We're working towards a solution
Posted Aug 29, 2023 - 09:14 UTC

Investigating

We are currently investigating this issue.
Posted Aug 29, 2023 - 08:01 UTC
This incident affected: API Requests.