Elevated error rates on workflow automation

Incident Report for Gridly

Resolved

This incident has been resolved.
Posted Oct 15, 2022 - 04:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2022 - 04:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 15, 2022 - 03:52 UTC

Investigating

We are currently investigating this issue.
Posted Oct 15, 2022 - 02:58 UTC
This incident affected: API Requests.